More Microsoft Word Basics
*All screen captions have been taken from a computer using Microsoft Word 2007. However, all
of these options are available and appear mostly the same in Word 2010. Any major differences
between these two word-processing programs have been addressed via individual instruction
within each section.

A. Page Setup
Margins
You can adjust the right, left, top and bottom margins of your document. By default, Word sets
all margins to 1 inch. By changing these margins you determine the amount of space for text on
a single page.
A practical application for making the margins smaller would be when you need to cram a few
extra sentences on a resume. Oftentimes Word’s default margins force those last few sentences
over to a second page. By creating smaller margins you maximize the amount of space on the
page for text.
1. Click the Page Layout tab on the Word ribbon.

2. Click the drop down arrow to open the Margins menu

From this menu you can choose from an array of common preset margins. If you would like to
create your own margins, then click on the Custom Margins options located at the bottom of
the dropdown menu.
When you create custom margins, be aware that most printers require that the top and bottom
margins be at least 1.27cm (.5``) and that the left and right margins be at least .635 cm (.25``).
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To adjust the margin size click on the up and down arrows located beside the individual margin.

Orientation
Sometimes your Word document is easier to view if the text or design template is set to the
Landscape page orientation (horizontal) versus the default Portrait page orientation (vertical).
1. To change your page orientation, click on the Page Layout tab of the Word Ribbon.
2. From the Page Setup dialogue group, click on the small arrow below the Orientation
icon to reveal the Orientation dropdown menu.

3. From this menu you can toggle between Portrait view (default) or Landscape view, by
clicking on the appropriate icon.
However you want to view your document, the choice is yours. Both of these page layout
options can help present your document and its text/images more clearly in an array of
situations.
Paper Size
You may want to print your document on other paper sizes e.g. legal. 11” x 17”, A3 etc.
1. To print on different paper sizes, click the Page Layout tab.
2. Click on the Size icon.
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3. From the dropdown menu choose which preset paper size you would like to use by
clicking on it.

4. You will notice that the margins and virtual page size of your Word document will
change to whatever option that has been applied.
Columns
You can flow the text of your word document into multiple columns on a page, like the columns
in a newspaper or magazine.
1. From the Page Setup dialogue box click on the Columns icon.

2. From the dropdown menu choose
the icon for the column style
that you would like to apply to
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your document.

B. Printing
Word 2010
To Print/Print Preview:
1. Click on the File button.
2. Click on the Print option. A Print fly out menu will appear to the right of the Print option.
3. In Word 2010 the Print Preview (see image below) has already been included as part of the Print
option display.

Print Preview
Area

If you like what you see in the print preview and would like to print your document, click on the Print
icon in the upper left corner of the print menu

To exit out of the Print menu click on the Home tab.

Printing Options
Word 2010 offers the same printing options as Word 2007 however the layout it is completely different.
Word 2010 breaks away from the traditional use of a Print Window to house all of the options and
settings for a print job.
In Word 2010 all of your printing options and settings (page margins, page orientation, page range etc.)
are located in one convenient location in the Print menu under Settings. All of the printing options can
be accessed and changed by clicking on their drop down menu arrows.
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For example, to change the page orientation, click on the drop down arrow beside the Page Orientation
option to reveal its menu. Click on the option that you would like to apply to the Word document from
the menu. See image below.

Other Print options and setting can be utilized using this method.
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Word 2007
Print Preview:
Before printing it is always a good idea to preview your document in order to see what your print job
will look like (number of pages, spacing etc.)
1. Click on the Office button.
2. Place your curser over the Print option. A
menu will appear to the right of this
option.
3. Single click on the Print Preview option.
The Print Preview screen will open.

Basic Features of Print Preview
The Print Preview ribbon has its own Page Setup dialogue box so that you can quickly apply any
adjustments to the Margins, Orientation and page Size.

Zoom and Scroll
By default the Print Preview option is usually set to preview the current page you a currently working
on. You can view other pages by using the scroll bar on the right hand side of the window or the scroll
wheel on your mouse.
There is also a Zoom dialogue box on the Print Preview ribbon that has various viewing options that can
be utilized by clicking on the appropriate icon.
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Finally there is a zoom option located in the bottom right corner of the screen. You can preview multiple
pages at once by zooming out. Click on the minus (-) or plus (+) to zoom in or out.

To Print from Print Preview:
1. If the document looks fine on the Print Preview screen, then click on the Print Icon in the upper
left corner of the screen.

Alternatively, you can close out of Print Preview by clicking the red “X” in the upper right corner
of the screen.

A window similar to the following will be displayed:
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Make sure that the appropriate printer is selected from the “Name:” dropdown menu.
You can choose to print “All”, the “Current Page” or specific pages by clicking on the
appropriate radio button under the “Page Range” section.
If you have selected/highlighted an area for printing you will also be able to choose
“Selection” in the “Page Range” section. See Printing a Selection.
You can choose the “Number of copies” from the drop down box in the “Copies” section.
Click on the “Print” button on the bottom of the print box once you have made the
appropriate selections.

Printing a Selection
In some cases we may only want to print a specific selection of a document, rather than the whole
document in its entirety.
First you have to highlight/select the desired information.
To highlight/select text:
1. Click once with the left mouse button to the left of the first letter of the text or text range that
you wish to highlight.
2. Next click and hold the left mouse button.
3. While holding begin to drag your mouse in any direction. Notice how the text is highlighted in a
translucent blue.
4. Let go of the left mouse button when you have highlighted the desired range of text. If the text
remains highlighted, it is selected and ready for printing.

5. Proceed with printing your document.
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6. Whent the print window appears, choose the Selection option from the Page Range options.

7. Click Print.
8. To deselect the highlighted text i.e. remove highlighted selection, simply click once with the left
mouse button anywhere on the highlighted text.
Using Shortcut Key Commands
You can forgo many of these steps by simply using the print short cut command:
Press and hold the ’’ctrl’’ and then press “p”. This command will take you directly to the print dialogue
box. However, using this shortcut bypasses the chance to perform a print preview.

C. Publishing a PDF Document
You can save Word documents in a PDF (Portable Document Format). Publishing a Word
document as a PDF has a couple of key benefits.
The PDF file format is compatible with and can be opened by any operating system (iOS,
Android), as long as the user has a free Adobe Acrobat Reader or similar product.
Also consider the term publish. When you publish a PDF you are creating a document that is
difficult to tamper with. It almost becomes intellectual property that is hard for the average
user to change. This combined with its user friendly compatibility has made the PDF file format
very desirable for résumés and cover letters that are accepted by many major corporate job
banks. i.e. some job banks will not accept Word documents or other word processor file formats.
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Word 2007
1. Click on the Office button
2. Place your mouse cursor over the Save As
option. A menu will appear to the right of this
option
3. Click the PDF or XPS option

4. A save as window will appear,
which will give you the oppurtunity
to both name your file and to
choose the location you would like
to save it to.
5.

When satisfied with the name and
location of your file, click on the
Publish button.

In most cases it is normal for you new PDF file to launch after clicking the Publish button, but do not be
alarmed if it does not. Just make sure that you know the location to which you saved your newly published
PDF document!

Word 2010
1. Click the File button located in the upper right corner of Word.
2. Click the Save As Icon
3. The Save As window will appear.
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4. Click the down arrow from the Save as type: option.

5. From the dropdown menu click on PDF.

6. When you are satisfied with the name and location of your file, click on the Publish
button.

D. Templates
Word provides you with a large variety of templates: résumé, calendar, memo, labels, greeting
card and timesheets to name just a few. You can choose an appropriate predesigned template
and have the ability to replace placeholders and their text with your own text. If these predesigns aren’t suitable, you can make changes or create your own.
To access templates start with a new, blank Word document
1. Click on the Office button or the File button (Word 2010)
2. Select the New option. The New Document window will appear.
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New Document Window

1

2
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1. The Templates list provides you with all of Word’s predesigned templates. In the
example above we have chosen to access the templates from the group Brochures and
booklets.
2. This area groups all of the templates that Word offers for the specific template design.
e.g. Brochures sub-group from Brochures and booklets.
3. This area displays a preview of what the document will look like on the printed page.
If you like the preview of the template and wish to use it click on the Download button in the
lower right corner of the window.
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Word will then launch a new document with the template applied. Templates are completely
customizable (design color, font, text boxes, images and objects inserted). However, we
recommend that you choose a template that is easy to use and whose design is correct for your
purposes.

E. Format Painter
You can save time editing your documents by copying formatting that you applied to text in one
portion of your document to another portion.
For example, say that you have three paragraphs (refer to example below). You want all of the
paragraph headings to share the same set of formatting.
Instead of formatting all three paragraphs individually, you can establish the formatting for the
first paragraph headings and then simply borrow the formatting to copy to each individual
paragraph headings.
Take a look at the example below: The title (True Blue) and author headings clearly have a
unique formatting applied to the text.
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1. Click anywhere within distinct text of the title or author.

2. Then click the Format Painter button located on the Clipboard menu located on the Word
ribbon.

The mouse cursor will change from the cursor to the format painter cursor
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3. Next select the area of text that you would like to assign this format by highlighting over all of
the text.

4. After highlighting the text, the newly selected text will adopt the format used from the original
selection.
Click anywhere outside of the selection area to continue working on your document or apply
this method to other text in your document.
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This method works well for doing one section at a time, however if you want to apply format painting to
multiple locations throughout your document then replace the single click method found in step 3, with
a double click of the Format Painter button.
This will enable a permanent format painter cursor
anywhere in your document.

that can be used to apply formatting

Simply hit the escape button escape button (“Esc”) on your keyboard when you are finished using the
Format Painter option.

F. Insert Ribbon
Inserting a Picture
You can insert a picture from your computer into a Word document. The picture will be
positioned directly in line with the insertion point (blinking line) just like text in a sentence.
From the Illustrations group click on the Picture icon.
This will launch a browsing window that you can use to locate any picture on your
computer
1. When you have decided on a Picture or graphic that you would like to use, left click once
on it to select it.
2. Then click the insert button from the browsing window.

The picture will then be inserted into the Word document.
3. You can move your picture around by left clicking and holding down the left mouse
button to drag/grab it. Simply let go of the picture when you want to drop it into
position.
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If you left click anywhere on the picture sizing handles will appear around the edges that can be
used to manually resize the graphic.




The corner sizing handles are round and when dragged will resize the picture
proportionately.
The green rotate handle at the top centre of the image can be used to rotate the
picture.
The square sizing handles stretch or shrink the image. This feature usually distorts the
image.

All of these options can be utilized by performing a left click, hold and drag method on the
desired handle shape.

Also, take note of the ribbon when you select a picture via a left click. A handy Picture Tools tab
will appear on the Word Ribbon. This new tab offers a host of effects and functions that you
can apply to your picture. We always encourage a new user to take the time to try out these
options as some of them are quite useful and fun!

Clip Art
Clip art are predefined graphics that are included with Microsoft Office or downloaded from the
internet that can be inserted into your Word document.
1. Choose an insertion point.
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2. Click on the Clip Art icon,

located on the Illustrations group from the Insert tab.

3. The Clip Art task pane will display on the right hand side of the document window
4. You can search for clip art images by typing a
keyword into the Search for box. e.g. hockey.
5. Double click on any clip art image to insert it into the
document.

If you can’t find a suitable graphic via a key word search, try
using the Tips for finding clips found at the bottom of the
Clip Art task pane

Symbols
When we are creating a document there are many symbols that are used occasionally but not
often enough to put on a standard keyboard e.g. é ℅™ ©. You can find Symbols on the Insert
tab under the Symbols group.
1. Click the Symbol icon.
2. A dropdown menu of commonly used symbols will
appear
3. Click on the symbol that you would like to be
placed at the insertion point of your Word document.
To utilize even more symbols click on the More Symbols...
button from the Symbol dropdown menu.

18

Page Number
Sometimes a document may require you to add a page number to each page. You can add
automatic page numbers to the header or footer of your document.
1. Click the Insert tab.
2. From the Header & Footer options click on the Page Number dropdown menu.
3. From this menu you can choose the location and appearance of your page number. The
two most practical options for a page number location are Top of Page and Bottom of
Page.
4. If you hover your mouse cursor over one of these options e.g. Bottom of Page, a fly out
menu will appear.
5. This menu displays a preview of the page number style you can add to your document.
6. To select and apply one of these options simply click on the preview of it.

If your document requires a different number sequence e.g. ( A, B, C...) or ( i , ii, iii ... ) click on
the Format Page Numbers... option from the Page Numbers dropdown menu. A window will
appear:

1. From the Page Number Format window click the
Number format dropdown arrow to choose
from a variety of numbering styles.
2. Then click ok.
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